Systemanforderungen von Loupedeck Live

Was brauche ich, um Loupedeck Live nutzen zu können?

Jeder Computer, auf dem entweder

  • Windows 10 or higher
  • MacOS 10.14 or higher

und der

  • eine USB-C-Verbindung (oder USB-A bei Verwendung eines USB-C-zu-A-Adapters)
  • und eine Internetverbindung zum Herunterladen der Loupedeck-Software hat

Keine weiteren Anforderungen.