Systemanforderungen von Loupedeck Original

What do I need so I can use Loupedeck Original?

Jeder Computer, auf dem entweder

  • Windows 10
  • MacOS 10.14 or higher

And has:
  • USB-A-Verbindung
  • und eine Internetverbindung zum Herunterladen der Loupedeck-Software hat

Keine weiteren Anforderungen.