Mindestanforderungen für die Installation

Final Cut Pro

LOUPEDECK SUPPORTS:

  • Mac® OS X 10.14 or later
  • Apple® Final Cut Pro X (most recent version)

MAC TIP: Install applications into Applications folder. Otherwise Loupedeck software may not be able to detect editing software on your computer.
Loupedeck does not work on MacOS 10.13 or older.