Was wird unterstützt

Premiere Pro

Loupedeck supports:
  • Windows® 10 or later
  • Mac® OS 10.14 or later
  • Adobe® Premiere Pro® (most recent version)

MAC TIP: Install applications into Applications folder. Otherwise Loupedeck software may not be able to detect editing software on your computer.

WIN TIP: Install Loupedeck Setup software using admin rights. Otherwise there might be issues, as some parts of the software are either not installed correctly or installed with insufficient rights.

 

 Note: Read here about using Loupedeck with older version of Premiere Pro.