Systemanforderungen für Loupedeck CT

Allgemeine Anforderungen:

  • Windows 10
  • macOS 10.14 or higher
  • eine USB-C-Verbindung (oder USB-A bei Verwendung eines USB-C-zu-A-Adapters)
  • Internetverbindung zum Herunterladen der Loupedeck-Software